Navigateur Internet

 

Leo fonctionne dans la fenêtre du navigateur internet, qui doit être accessible depuis chaque poste utilisateur.

  1. Leo est compatible avec la plupart des navigateurs actuels dont :

    Sur PC Windows :
    - Internet Explorer 6 et plus
    - Mozilla 17 et plus
    - Opéra 11 et plus
    - Safari

    Sur PC Linux :
    Mozilla 17 et plus

    Sur Macintosh :
    Internet Explorer 6 et plus
    Mozilla 17 et plus


  2. Leo est accessible depuis les tablettes et smartphones, et utilise alors une mise en page adaptée.
    Le comportement de Leo peut légèrement différer selon le navigateur et le système d'exploitation utilisés.

    Il est fortement recommandé d'utiliser la dernière version du navigateur, pour éviter les bugs et/ou les problèmes de sécurité.

  3. Paramétrage du navigateur

    1. Paramétrage du cache
    2. Il est conseillé de paramétrer le cache internet du navigateur de façon à ce que les pages soient chargées à chaque fois à partir du serveur.
      Dans les paramétrages : diminuer la taille du cache, forcer le téléchargement pour chaque page, nettoyer le cache lorsque l'utilisateur ferme le navigateur.

    3. Niveau de sécurité
    4. Il arrive que le niveau de sécurité choisi soit trop élevé et ne permette plus à Leo de fonctionner correctement. Dans ce cas, vérifier le niveau de sécurité et placer Leo parmi les sites de confiance.

    5. Javascript doit être activé
    6. Leo nécessite que le Javascript soit activé. Si Javascript est désactivé, vous devez appliquer une procédure pour l'activer. Voici les procédures correspondant aux deux navigateurs les plus utilisés :

      • Activer Javascript avec Internet Explorer (versions 5.x, 6.x et 7.x)
      • Cliquez sur le menu Outils puis sur Option Internet... Cliquez sur l'onglet Sécurité, sélectionnez Internet dans la zone de contenu Web en haut, puis cliquez sur le bouton Personnaliser le niveau. Déroulez la liste jusque la catégorie Script puis activez les 3 sous catégories Active scripting, Permettre les opérations de collage via le script et Script des applets Java. Validez deux fois avec les boutons Ok.

      • Activer Javascript avec Mozilla Firefox (versions 1.x et 2.x)
      • Cliquez sur le menu Outils puis sur Option. Cliquez sur l'onglet Contenu puis cochez Activer JavaScript. Validez avec le bouton OK.